Recipes VP Links VP Travel/Dining VP Books  

 
MAIN
INDEX
TERMS OF
SERVICE
F.A.Q.'s
SEARCH
POSTS
WHO'S
ONLINE
LOG
IN
 

Home: Entertainment and Leisure: Science and Technology:
What am I doing wrong?

 



Valerie
Outdoor Girl


Nov 9, 2008, 2:18 PM
Post #1 of 5 (1032 views)
Shortcut

What am I doing wrong? Can't Post - Read Only Forum!

I want to watch a tv show online. When I press "play show" it takes me to "this requires Adobe Flash Player 9 or greater, press here to download." So I do. And install. And reboot. And I go back to the website and press "play show" again and it acts like I don't have Adobe Flash Player. Confuse


cayenne
Sgt. Pepper


Nov 9, 2008, 2:39 PM
Post #2 of 5 (1029 views)
Shortcut

Re: [Valerie] What am I doing wrong? [In reply to] Can't Post - Read Only Forum!

The only thing I can suggest is to try it with a different web browser. Maybe Adobe and your browser aren't working together very well.

If this doesn't work, tell us what browser you are trying and I'll bet someone else will have some specific suggestions. Also, has this site worked for you before?

Edited to add: I found this on the hulu site. Maybe this is what you need to do?

Q : Why is Hulu not recognizing that I have Flash installed?
In some cases Flash is not correctly installed and cannot be accurately detected. Please reinstall Flash by following these steps: 1. Uninstall Flash following these steps (http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157).
2. Restart your computer.
3. Reinstall the latest version of Flash following these steps (http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash).


(This post was edited by cayenne on Nov 9, 2008, 2:42 PM)


Valerie
Outdoor Girl


Nov 9, 2008, 4:00 PM
Post #3 of 5 (1025 views)
Shortcut

Re: [cayenne] What am I doing wrong? [In reply to] Can't Post - Read Only Forum!

I'm using Safari Version 2.0.4 (419.3)

I tried to open the link for uninstall, but it made Safari quit, which happens quite often. Maybe it is safari?

No, I've never watched a tv show of any kind from the internet before. I tried 2 different network websites, one uses Adobe the other uses their own application. Neither worked. At all. Maybe it is my stinky satellite connection?

Argh!


Marina
Member


Nov 9, 2008, 4:21 PM
Post #4 of 5 (1024 views)
Shortcut

Re: [Valerie] What am I doing wrong? [In reply to] Can't Post - Read Only Forum!

I use Netscape and Firefox and watch TV online on a weekly basis. I haven't tried it with Safari yet. I should do that and get back to you. DOH!


cayenne
Sgt. Pepper


Nov 9, 2008, 4:44 PM
Post #5 of 5 (1020 views)
Shortcut

Re: [Valerie] What am I doing wrong? [In reply to] Can't Post - Read Only Forum!

In Reply To:
I'm using Safari Version 2.0.4 (419.3)

I tried to open the link for uninstall, but it made Safari quit, which happens quite often. Maybe it is safari?


The install instructions say to close all running applications before clicking on the link, so the install program probably closed Safari on purpose. Depending on what's easiest, you could try it again, or try a different browser.

I've never had any problems watching anything with Firefox, for what it's worth. (By FWIW, I mean that i'm using Vista, not OS-X. I'm not sure how much difference the OS makes.)

No, I've never watched a tv show of any kind from the internet before. I tried 2 different network websites, one uses Adobe the other uses their own application. Neither worked. At all. Maybe it is my stinky satellite connection?


It's probably not your satellite connection. That would probably let the show run, but cause it to stutter if it was exceptionally slow. The sites will compensate for a slow connection somewhat, though, so you should be okay.

Argh!

Yeah. I know. Crazy

 Science and Technology: Entertainment and Leisure: Home
     


Search for (options) Powered by Gossamer Forum v.1.2.3